[Kolab-devel] Installation fails on ubuntu 12.0.4, report

Alexander Reichstadt areichstadt at googlemail.com
Thu Nov 7 11:48:16 CET 2013


as per request I'd like to report a problem.

I am running Ubuntu 12.0.4, updated and upgraded properly and vanilla install. To test kolab I run this on a virtual machine with fixed IP, doing some research to replace an SBS 2003's mailserver. That's how I came to test kolab.

I tried thew following instructions:

On the next page of this guideline it says to enter setup-kolab.
The result is command not found.
As it turned out, actually nothing was installed, I verified it like so:

find / -name "*kolab*"
root at mail:~# setup-kolab

I posted an full output of the installation attempt from scratch here:

So, in the IRC channel I got help and told to contact he mailing list.

I am happy to test and log bugs, I have no experience in packaging for ubuntu or the like.

Any ideas how to go about resolving this issue?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolab.org/pipermail/devel/attachments/20131107/e18e7666/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 841 bytes
Desc: Message signed with OpenPGP using GPGMail
URL: <http://lists.kolab.org/pipermail/devel/attachments/20131107/e18e7666/attachment.sig>

More information about the devel mailing list