[Kolab-devel] Kolab 2 build gets "Could not bind to LDAP server:Invalid credentials" on admin screen

Peter Berry pberry at uk2.net
Wed Aug 25 23:13:40 CEST 2004

Hi Martin

>> I downloaded all the sources for Kolab 2 and ran obmtool. The install
>> goes
>> through fine.
> Which version?
the obmtool version is 1.38? I pulled everything down last night.
> Any errors?
None at all
>> I then executed /kolab/etc/kolab/kolab_bootstrap and answered all the
>> questions appropriately.
> Again any errors?
>> Initially I then fired up Kolab with /kolab/bin/openpkg rc all start.
>> But
>> then I worked out that the configuration hadn't pushed through so I
>> executed /kolab/sbin/kolabconf and tried again and apache is now setup
>> correctly.
> Something is seriously wrong already. Fixing problem manually from here
> does
> not work.
> What is your OS?
Debian 3
> What is the output of 'hostname -f' ?

Although I am setting kolab up to use "kolab.business-critical.co.uk" as
the hostname (which is how I set kolab 1)

both resolve and I have added the second to the hosts file.
I am wondering whether this is the issue?


Peter Berry

More information about the devel mailing list